ATA 186 no outgoing faxes possible

Unanswered Question
Jun 14th, 2010

Hi,

I'm having troubles to send a fax to the external numbers. Incoming faxes are working fine and fax to other internal numbers is also OK.

Pls find hereby the error log and the voice GW config and the ATA config page in the attached files:

logging started Mon Jun 14 11:11:52 2010
100614|11:12:48 Hello from [email protected] (rebind)
100614|11:12:57 6:00;0,0,0,0,
100614|11:13:02 active:0 standby:-1 ch:1
100614|11:13:02 [0]Connecting to <ac112701:2000> <73:-33>...
100614|11:13:02 [0]<not conn:ac112701 soc:73 rval:-33>
100614|11:13:17 active:0 standby:-1 ch:1
100614|11:13:17 [0]Connecting to <ac112701:2000> <74:12>...
100614|11:13:17 [0]<not conn:ac112701 soc:74 rval:-33>
100614|11:13:27 6:30;0,0,0,0,
100614|11:13:28 active:0 standby:-1 ch:1
100614|11:13:28 [0]Connecting to <ac112701:2000> <75:-33>...
100614|11:13:28 [0]<not conn:ac112701 soc:75 rval:-33>
100614|11:13:40 active:0 standby:-1 ch:1
100614|11:13:40 [0]Connecting to <ac112701:2000> <76:12>...
100614|11:13:40 [0]<not conn:ac112701 soc:76 rval:-33>
100614|11:13:41 [1]StopTone
100614|11:13:41 [1]Connecting to <ac110f05:2000> <-1:67>...
100614|11:13:41 [1]<Conn:ac110f05 soc:77> ok!
100614|11:13:41 REG:ATA37A6172E1E01
100614|11:13:41 |->RegRej[1]:Error: DB Config
100614|11:13:41 [1]StopTone
100614|11:13:41 [1]boxreset<8:1>
100614|11:13:46 active:0 standby:-1 ch:1
100614|11:13:46 [0]Connecting to <ac112701:2000> <78:-33>...
100614|11:13:46 [0]<not conn:ac112701 soc:78 rval:-33>
100614|11:13:57 7:00;0,0,0,0,
100614|11:14:01 <-|StOffHk[0]
100614|11:14:01 |->SetRingerMode[0]:1
100614|11:14:02 |->CallState[0]=1 L=1 R=17d0ba9 FG=0 r=0,0
100614|11:14:02 FG NewState[0]=1, L=1, R=17d0ba9
100614|11:14:02 [0]StopTone
100614|11:14:02 [0]StartTone 0
100614|11:14:03 active:0 standby:-1 ch:1
100614|11:14:03 [0]Connecting to <ac112701:2000> <79:12>...
100614|11:14:03 [0]<not conn:ac112701 soc:79 rval:-33>
100614|11:14:03 [0]DTMF 0 , insum:461229
100614|11:14:03 [0]StopTone
100614|11:14:03 [0]StopTone
100614|11:14:03 [0]StopTone
100614|11:14:03 [0]StartTone 7
100614|11:14:03 [0]DTMF 0 , insum:467710
100614|11:14:03 [0]StopTone
100614|11:14:03 [0]StopTone
100614|11:14:03 [0]StopTone
100614|11:14:03 [0]StopTone
100614|11:14:03 |->OpenRxChn[0]
100614|11:14:03 [0]StopTone
100614|11:14:03 RTP Rx Init: 0, 0
100614|11:14:03 <-|OpenRxChnAck[0]
100614|11:14:03 |->CallInfo[0]
100614|11:14:04 [0]DPKT 1st: 160 4294967216, pt 0
100614|11:14:04 [0]DTMF 2 , insum:454449
100614|11:14:04 [0]DTMF 8 , insum:457393
100614|11:14:04 [0]DTMF 9 , insum:457565
100614|11:14:04 [0]DTMF 3 , insum:464664
100614|11:14:04 [0]DTMF 1 , insum:457352
100614|11:14:04 [0]DTMF 4 , insum:441208
100614|11:14:04 [0]DTMF 0 , insum:458187
100614|11:14:05 [0]DTMF 0 , insum:462269
100614|11:14:13 ->CloseRxChn[0]
100614|11:14:13 [0]StopTone
100614|11:14:13 [0]StartTone 2
100614|11:14:17 <-|EndCall[0]
100614|11:14:17 <-|SK[0]:9, L=1, FGR=17d0ba9
100614|11:14:17 [0]StopTone
100614|11:14:17 [0]StopTone
100614|11:14:17 |->CallState[0]=2 L=1 R=17d0ba9 FG=0 r=17d0ba9,0
100614|11:14:17 IDLE[0]

Any help would be appreciated as I'm not an expert in this matter.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chrysostomos1980 Mon, 06/14/2010 - 05:34

Hi

For CME following the below configuration

voice service voip
allow-connections h323 to h323
allow-connections sip to sip
fax protocol pass-through g711alaw
modem passthrough nse codec g711alaw

!

ccm-manager fax protocol cisco

!

dial-peer voice 20 voip
description Dial-Peer to CCME (ATA)
destination-pattern 60[6,9]0
modem passthrough nse codec g711alaw
session target ipv4:172.26.145.34        (((((((((ATA IP)))))))))
dtmf-relay h245-alphanumeric
codec g711alaw
fax rate 9600
fax protocol pass-through g711alaw
no vad

!

!

!
ephone-dn  1
number 6060
label fax-1
name fax-1


ephone  29
device-security-mode none
mac-address 1C17.D337.BEF6
max-calls-per-button 2
type ata
button  1:1
!

NOTE:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman","serif";}

Pls follow the below steps in fax machine

1)     Check in the  settings that the fax rate speed is  9600 bps

2)     Disable the Error Correcting Mode (ECM).    

Regards

chrysostomos

LUIGI PIETRONAVE Tue, 11/30/2010 - 07:26

Hi,

do You've any upgrade ? I'm having the same issue and I've also a case opened but still with no news.

Best regards and many thanks in advance

Luigi

Actions

This Discussion

Related Content