Combination ports in Cisco 4948

Answered Question
Jun 14th, 2010

Hello all,

I would like to know if there is any config required to enable last 8 combination ports of Cisco 4948 Switch.

I dont have a requirement for GBIC and would like to use ports from Gi1/45 to 48 thru regukar RJ45 but they are showing down.

Seems like it is currently set for GBIC. Below is the interface status output for the ports:

Gi1/45                       notconnect   705          full   1000 No Gbic
Gi1/46                       notconnect   1            full   1000 No Gbic
Gi1/47                       notconnect   1            full   1000 No Gbic
Gi1/48                       notconnect   1            full   1000 No Gbic

Kindly advice if there is any way to activate the Gigabit RJ45 ports?

I have this problem too.
0 votes
Correct Answer by Jon Marshall about 6 years 7 months ago

kashif.rizvi wrote:

Hello all,

I would like to know if there is any config required to enable last 8 combination ports of Cisco 4948 Switch.

I dont have a requirement for GBIC and would like to use ports from Gi1/45 to 48 thru regukar RJ45 but they are showing down.

Seems like it is currently set for GBIC. Below is the interface status output for the ports:

Gi1/45                       notconnect   705          full   1000 No Gbic
Gi1/46                       notconnect   1            full   1000 No Gbic
Gi1/47                       notconnect   1            full   1000 No Gbic
Gi1/48                       notconnect   1            full   1000 No Gbic

Kindly advice if there is any way to activate the Gigabit RJ45 ports?

4948(config)# int range gi1/45 - 48

4948(config-if-range)# media-type rj45

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jon Marshall Mon, 06/14/2010 - 13:44

kashif.rizvi wrote:

Hello all,

I would like to know if there is any config required to enable last 8 combination ports of Cisco 4948 Switch.

I dont have a requirement for GBIC and would like to use ports from Gi1/45 to 48 thru regukar RJ45 but they are showing down.

Seems like it is currently set for GBIC. Below is the interface status output for the ports:

Gi1/45                       notconnect   705          full   1000 No Gbic
Gi1/46                       notconnect   1            full   1000 No Gbic
Gi1/47                       notconnect   1            full   1000 No Gbic
Gi1/48                       notconnect   1            full   1000 No Gbic

Kindly advice if there is any way to activate the Gigabit RJ45 ports?

4948(config)# int range gi1/45 - 48

4948(config-if-range)# media-type rj45

Jon

Actions

This Discussion