Odd .SWF behavior

Unanswered Question
Jun 14th, 2010

Has anyone seen the following:

DMS 5.2 and DMP4400G's

Have a full screen, 1920x1080, presentation to a  Cisco 50"LCD that has a set of swf files.

What we are seeing is that some time a .swf file will play just fine, and then other times, it will cut off the last slide or we will see white screen between two .swf files.

The customer created the artwork in Photoshop using mutiple layers, then exported to Illistrator which then screated the .swf file for the presentation

I have looked at the best practices guides and I do not see anything that points to a problem in the displays.

Any toughts before I open a TAC case?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tomas De Leon Tue, 06/15/2010 - 11:44

Richard,

There are some known issues with clipping & transitions in DMS 5.2.

The problems will be addressed in the next firmware 
release but there are some possible workarounds that
may help your situation:

1. Create a Larger File or combine content items.

2. Problem is related to syslog misconfigured in default configuration causing
    browser to block.   This can be worked-around by the following MIB changes:
    init.syslog_collector          change to 127.0.0.1 (Default is 192.168.1.1)

    Using DMPDM:
    If syslog is disabled, enable it and set the syslog server
    address to 127.0.0.1, disable it, save and restart the DMP.
  
    Using DMM:
    create a task to change the syslog server address to 127.0.0.1
    and deploy to all DMPs.

3. Disabling video failover will improve transition time.

4. Enable Caching on the DMP

Please Try and let us know if any of these help...

T.

Actions

This Discussion

Related Content