Long Distance Calling without the leading 1

Answered Question

When I try to remove the 1 in the outgoing dial plan for 10 digit long distance, the phone only takes the first 7 digits when I try to dial out.

I was going to fix up the translation profile to add the 1 back in when the call gets sent out.

Is there some way to make this work?

I have this problem too.
0 votes
Correct Answer by Steven DiStefano about 6 years 7 months ago

If these are the only options you see (the ones in your JPEG), you are  probably missing the templates files from his installation.
Please check the following directory:
/.configuration assistant/telephony/dialplan,  where USER_HOME should be \Documents and Settings\

If you do not see our template xml files here, the recommendation would be to re-install CCA, because this means that these files have been deleted.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Steven DiStefano Mon, 06/14/2010 - 13:17

Is there a conflict (ambiguity) with another part of the dial plan?

What dial plan are you using?  WHich line did you modify and how?

Steven DiStefano Mon, 06/14/2010 - 14:40

Yes, you can use that same menu in CCA 2.2.4 and select it from the pulldown drop box and apply it.

I am particular about 2.2.4 because in the TSW in prior CCA releases that dial plan had some bugs.   While you are in expert mode (not Telephony Setup Wizard mode) I still dont want to take any chances.

Dont forget to Save when your done.

Heck, maybe even backup before you start ;-)

Steven DiStefano Tue, 06/15/2010 - 05:39

you dont have a list of them with prefix "Template: xxxxxxxxxxx"  ?

What version of CCA did you use to install and did you use TSW?   What UC500 model and what SW pack are you using?

Correct Answer
Steven DiStefano Tue, 06/15/2010 - 10:31

If these are the only options you see (the ones in your JPEG), you are  probably missing the templates files from his installation.
Please check the following directory:
/.configuration assistant/telephony/dialplan,  where USER_HOME should be \Documents and Settings\

If you do not see our template xml files here, the recommendation would be to re-install CCA, because this means that these files have been deleted.

Actions

This Discussion