Meetingplace Express meeting end after 30 minutes

Unanswered Question
Jun 14th, 2010

Hello - I am having an issue with meeting rooms ending after 30 minutes if no one joins the meeting.  Sometimes people book meetings at our organization for multiple hours and don't join within 30 minutes of the initial start time, so the meeting ends itself.  Is there a timer that I can increase to extend that 30 minute timer?  I tried extending the start guard timer, but I think that is just for reserving the actual meeting ID and has nothing to do with the active calls to the meeting.  Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Mon, 06/14/2010 - 20:18

I poked around a system I have nearby and can't find a setting that is an obvious choice for this one. I experience the same behavior at the 30 minute mark.

One alternate approach you may try is called a continuous meeting. The viability of this approach depends on how this is being used:

  • This likely will NOT work if you have lazy users who can't manage their time.
    The reason is a continuous meeting always consumes the licenses for itself, even if there are not participants currently in it.
  • This may work if you have defined groups of users who repeatedly meet as a group in an ongoing manner.
A continuous meeting is a scheduled meeting that reserves ports and a meeting ID indefinitely, so that 
participants may join the meeting at any time on any day. Nevertheless, a continuous meeting is in
session only when at least one participant is in the meeting.

I searched high-and-low for documentation on this and the only two items that I can turn up are these:

http://www.ciscosystems.org/en/US/docs/voice_ip_comm/meetingplace_express/1_1/english/administration/guide/bagmtgs.pdf (page five)

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Express,_Release_2.x_--_How_to_Configure_Scheduled_and_Reservationless_Meetings#Enabling_Users_to_Schedule_Continuous_Meetings

One downer though: I cannot get the Continuous option to appear on my MPE 2.1.1.2 hotfix 36 (last release) system. Either I'm missing an option myself or something is wrong in this version.

mikeduffy13 Tue, 06/15/2010 - 06:44

I too am running 2.1.1.2 hotfix 36.  Although a continuous meeting sounds like it would address the problem, I'm not sure if I like the idea of licenses being strictly allocated for a single meeting all of the time.  I assumed maybe there was a setting I was missing to address the "meeting end if no one joins" timer, but maybe there isn't a way to change it...

rob.huffman Tue, 06/15/2010 - 11:18

Hi Mike/Jonathan,

This is a configurable setting in MeetingPlace but not MPX Here is the referenced info;

Disconnect empty port (minutes)

Number of minutes after the scheduled start time that ports are held after all participants leave, even when the scheduled meeting time is not over. This time accounts for longer meetings when people break and return to the meeting. This time also applies if no one comes to the meeting.


For meetings that were scheduled with the "Number of Participants" set to 0, this field applies only when one person remains in the web meeting.


This parameter does not apply to reservationless meetings.


Default: 30

Here is the exact reference from the MPX User Guide;

Your system administrator determines exactly how much in advance you can
join your meeting. The default is 10 minutes. If no one joins within 30
minutes, the system automatically ends the meeting.

http://conft.com/en/US/docs/voice_ip_comm/meetingplace_express/2_0/english/user/guide/joinmtg.pdf

Cheers!

Rob

Actions

This Discussion

Related Content