Win2008 R2 SAN boot with Palo

Unanswered Question
Jun 15th, 2010

I am trying to install windows 2008 R2 on a B200 to boot from SAN. I have an M81KR (Palo) mezz card. I have tried using the drivers from cco for windows, I think 1.1.1j. I get the driver installed during the windows install and I can see my storage/LUN. However, when I try to use that disk space to install the OS, I get an error stating it cannot create a new system partition or locate a system partition.

The UCS firmware is 1.2.1b. I am going to upgrade to 1.3.1c and use 1.3.1c driver and see if that makes a difference. My backend storage is an IBM XIV.

Anyone have a clue what I may be doing incorrectly?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nuno Filipe Alv... Tue, 06/15/2010 - 15:47

Hello,

I had this same problem. You need to select the partition (LUN) and click next ... it does issue the warning but you can still continue.

Make sure you have the ISO of the OS mapped on your virtual media as if you still have the iso with the drivers you wont be able to continue.

Cheers

Nuno Ferreira

bradqualls Wed, 06/16/2010 - 09:08

I downloaded the 1.3(1c) driver from CCO and that worked. Win2k8 needed the drivers for Palo vic.

Actions

This Discussion

Related Content