Switch port configuration for a LAN

Unanswered Question
Jun 15th, 2010
User Badges:

Hello All,

I have to configure a port for Printer VLAN on L3 switch. After configuring the port for printer VLAN, the printer IP is not pinging. Same printer is pinging if it is connected to any other switch of the same VTP domain.
Troubleshooting done by me to fix this issue:
1.Check the port status, it is okay.
2.Checked the VLAN, The port has been mapped to Correct VLAN
3.Checked the switchport status, It is also okay and it is in access mode
4.Pinged the Gateway for the VLAN segment. I am able to reach the Gateway IP of the VLAN segment from the switch
5.I have checked the port security, Portsecurity is not enabled on that interface.
6.Checked the Sapnning tree state of the port. The port is in forwading state.
7.Checked the VTP mode, The switch is in client mode with the same configuration revision number of the server.
8. Checked the ACL entries. It is not blocking the Printer IP.
Please let me know If I would have missed any vital step to fix this issue.
Thanks a lot in advacne..
Regards,
Thiyagarajan
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Tue, 06/15/2010 - 20:57
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Trunk allow

Hitesh Vinzoda Tue, 06/15/2010 - 23:46
User Badges:
  • Silver, 250 points or more

Try clearing arp table on layer 3 device i.e. gateway


HTH


Hitesh Vinzoda


Pls rate useful posts.

Ganesh Hariharan Wed, 06/16/2010 - 07:36
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hello All,

I have to configure a port for Printer VLAN on L3 switch. After configuring the port for printer VLAN, the printer IP is not pinging. Same printer is pinging if it is connected to any other switch of the same VTP domain.
Troubleshooting done by me to fix this issue:
1.Check the port status, it is okay.
2.Checked the VLAN, The port has been mapped to Correct VLAN
3.Checked the switchport status, It is also okay and it is in access mode
4.Pinged the Gateway for the VLAN segment. I am able to reach the Gateway IP of the VLAN segment from the switch
5.I have checked the port security, Portsecurity is not enabled on that interface.
6.Checked the Sapnning tree state of the port. The port is in forwading state.
7.Checked the VTP mode, The switch is in client mode with the same configuration revision number of the server.
8. Checked the ACL entries. It is not blocking the Printer IP.
Please let me know If I would have missed any vital step to fix this issue.
Thanks a lot in advacne..
Regards,
Thiyagarajan


Hi Thiyagarajan,


Try clear the ap as suggested and ping the printer ip from the switch with source ip as svi of that vlan and share what is the result and try to have one host in the same printer vlan and see are you able to ping from that host also.


Hope to Help !!


Ganesh.H

Actions

This Discussion