LMS 3.2 Installation - Solaris 10/09 Patch Conflict:

Unanswered Question
Jun 15th, 2010

Hello all,

We are running Sun Solaris 10/09,working on installing LMS 3.2.As per documentation,attempted to install the two recommended patches,127127-11 and 122032-05.

The 127127-11 patch is already contained in this OS packaging.The second recommended patch - 122032-05 -  does not install since there exists another patch - 141518-11 -  that makes the second recommended patch(122032-05) obsolete.

The 141518-11 patch cannot be uninstalled since there is no backout data for it.

What do you recommend I do to solve this issue as I cannot move ahead with the installation as things stand.

Should I use an older release of Solaris 10 that is still downloadable from the Sun Website?If so,can anyone recommend a tried and tested release I can use.

Many thanks,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
wambari Wed, 06/16/2010 - 00:03

Hi all,

Just resifted through the documentation and they have stated the supported releases:

"The following Solaris 10 releases are supported in LMS 3.2:

Solaris 10, 05/09 release

Solaris 10, 10/08 release

Solaris 10, 05/08 release

Solaris 10, 08/07 release

Solaris 10, 11/06 release"

Will give the installation a shot with 10/08.




This Discussion