Pings to host successful, but trace to host fails?

Unanswered Question
Jun 16th, 2010
User Badges:

Attached is the switch configuration, show arp | include Vlan8, and output from my ping/trace for hosts on Vlan 8.

On my 6506-E I can ping all the hosts on vlan 8. However, there are some hosts that I can successfully trace to without problems, while other host on the same vlan I can't. I'm having the same problem with hosts on other SVI. What could be causing this issue? Is it normal? Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
TODD RIEMENSCHNEIDER Wed, 06/16/2010 - 05:37
User Badges:

Well if you can ping them I think that would test layers 1 through 7. Sounds like it could be host based filtering.

Ganesh Hariharan Wed, 06/16/2010 - 08:00
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Attached is the switch configuration, show arp | include Vlan8, and output from my ping/trace for hosts on Vlan 8.

On my 6506-E I can ping all the hosts on vlan 8. However, there are some hosts that I can successfully trace to without problems, while other host on the same vlan I can't. I'm having the same problem with hosts on other SVI. What could be causing this issue? Is it normal? Thanks in advance.

Hi,


It can be possible that those host are having inbuild firewall which can be blockng icmp packets by the systems.


HTH


Ganesh.H

gatlin007 Wed, 06/16/2010 - 14:02
User Badges:
  • Silver, 250 points or more

Remember trace route works by sending a UDP packet with a small ttl expecting network devices to send icmp unrachables back to the originating host.  If there is no firewal in the path try removing the following command on the affected SVI’s

no ip unreachables


Chris

Actions

This Discussion