SPA525G - FW 7.4.4 Bluetooth headset problem

Unanswered Question
Jun 16th, 2010
User Badges:

I am using a Plantronic Voyager PRO or Nokia HS-36W headset.

Parring is ok as well as call pick-up and release.

But after some use it drops calls at pick-up.

It also goes from BT headset (blinking headset lamp) to headsset jack (steady lamp) at pick-up.

Only a power recycle of the SPA525G will recover for BT headset use.


To me it clearly seems to be a FW bug.


Any views?


Flemming, Denmark

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Mon, 06/21/2010 - 02:35
User Badges:
  • Cisco Employee,

Dear Sir;


Yes, we have detected the bug. We are working for a resolution on this subject (new FW). As soon as available (dont have an estimate yet), will let you know


Regards
Alberto

Alberto Montilla Wed, 10/20/2010 - 16:42
User Badges:
  • Cisco Employee,

Dear Sir,


Please download and use 7.4.6, it should solve your issue. SW is available on cisco.com



Regards
Alberto

SteelSmithInc Wed, 07/14/2010 - 07:10
User Badges:

I have the same issue with the Bluetooth Headset.  I can work around this by unpairing the phone and re-pairing the headset with the phone. I have to do this when my multi-point headset answers another phone, or go out of range.  A reboot is not necessary though.  You can go to to bludetooth configuration, bluetooth profile, option, unpair | then option, pair.  This is the quickest way.


Michael

Actions

This Discussion