ASR 1002 with IOS 12.2(33)XNF1 Percentage based traffic shaping

Unanswered Question
Jun 16th, 2010

hi,

Does anyone have problem with ASR 1002 in configuring Percentage based traffic shaping I have following config? Somehow I am not able to attach the swrvice policy to tunnel interface. CLI throw following error.

"Traffic Shaping feature is not supported in user defined class of parent level policy"
CEF is enabled globally and I also tried applying service policy after configuring "qos-preclassify". Is there anything special about ASR 1002 for traffic shapping configuration?

On physical interface there is no issues in applying this policy-map.

!
class-map match-all Bandwidth_Control_to_Store_CLASS
match access-group name Bandwidth_Control_to_Store_ACL
!
!
policy-map Bandwidth_Control_to_Store_POLICY
class Bandwidth_Control_to_Store_CLASS
  shape average percent 50
!
interface Tunnel780
bandwidth 1500
ip address 10.56.63.245 255.255.255.252
ip tcp adjust-mss 1436
ip ospf cost 50
keepalive 2 3
cdp enable
tunnel source FastEthernet0/0
tunnel destination 192.168.22.206
end
!
ip access-list extended Bandwith_Control_to_Store_ACL
permit ip host 172.18.128.242 any

interface FastEthernet0/2/0
ip address 192.168.16.2 255.255.255.252
speed 100
no negotiation auto
end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion