LLDP-MIB in a Cat6509 VSS System mit 12.2(33)SXI3 ?

Unanswered Question
Jun 17th, 2010
User Badges:

Hello together,


we have a Catalyst 6509 VSS 720/10G System with IOS 12.2(33)SXI3 (IP Services SSH).

The Cisco MiB Locator shows that the LLDP-MIB is available for this system. But all

SNMP queries (v1,v2c) for  LLDP-MIB variables shows no results?  The LLDP

commands in the CLI work and give correct results.


Is there someting to mind if one will use the LLDP-MIB in SNMP queries (IOS configuration, SNMP

Version etc.) or gives der MIB Locator a wrong information or is this a problem of the IOS version?

Has anyone tried to query the LLDP MIB in a similar system?


with kind regards


Ulrich Werling


P.S: The same SNMP queries work well with correct results wit a Catalyst 3750E (IOS 12.2(50)SE3).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sbeitzell Thu, 07/29/2010 - 11:06
User Badges:

Giving this one a poke as I have a similar issue.


6509, 12.2(33)SXI4, Advanced IP Services, LLDP on and working from CLI.

Yee-Ting.Li Mon, 08/09/2010 - 18:01
User Badges:

i would also like the 6500's sup720 to support lldp reporting via snmp mibs.

ehoelzle-hcr Tue, 10/19/2010 - 11:40
User Badges:

We see the same issue in both Sup32 and Sup720/VSS configurations.


It would be a fantastic thing if LLDP worked over SNMP.


--

Eric

Actions

This Discussion