RVS-4000 V1.3.2.0 Error Message? Dead loop on virtual device sit1, fix it urgently!

Unanswered Question

People,


Looks like I have  another cryptic message from my RVS-4000 V1.3.2.0:


Jun 13 16:54:50  -  Dead loop on virtual device sit1, fix it urgently!

Jun 13 16:54:53  - Dead loop on virtual device sit1, fix it urgently!

Jun 13 16:54:59  - Dead loop on virtual device sit1, fix it urgently!


Remember, my RVS-4000  is setup for 0-3 Log Levels:


Log Level

Setting which  level log Router should recorder. Level from 0 ~ 7 means:

0:  LOG_EMERG(system is unusable)

1: LOG_ALERT(action must be taken  immediately)

2: LOG_CRIT(critical conditions)

3:  LOG_ERR(error conditions)

4: LOG_WARNING(warning conditions)

5:  LOG_NOTICE(normal, but significant, condition)

6:  LOG_INFO(informational message)

7: LOG_DEBUG(debug-level message)


So, when I  get any messages... I'm a little concerned. Because the RVS-4000 V1.3.2.0 thinks  it's an Error or better.


Thanks ahead of time!


Bruce :-|

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aaronkirsten Sun, 07/18/2010 - 16:54
User Badges:

I was receiving this message too.   Until I set IP Mode to IPv4 Only.  Error messages stopped.

This may not be very helpful if you need IPv6.  But I suspect you don't because I think this error message implies that something is very wrong with IPv6 configuration.  If you needed it, you'd have noticed that it wasn't working.   Look here: http://linux.die.net/man/8/isatapd

Surely there are other ways to say whatever it is this message is saying so I think it is probably safe to assume it is the exact same code that generated the error for the same reason.

Actions

This Discussion