mobility server vmware

Answered Question
Jun 17th, 2010

Is Mobility server supported on a virtual Windows server at this time?

Thanks

I have this problem too.
0 votes
Correct Answer by shtalukd about 6 years 5 months ago

Hi Stephanie,

UCC Server includes SystemSipServer, DatabaseServer, SystemTracker, CallControllerServer, PresenceServer and Mobility Server. If it is not supported in VMWare, these 6 services won't run. They have dependencies and startup related together.

The only version has supported Mobility Server under VMWare is 1.5.0.23.

UCC Server 1.6 or later doesn't support Mobility Server.

In your case, if you really want to use Mobility Server, please install 1.5.0.23

if you don't need Mobility Server, please install the latest Server v-1.6

Cisco Unified CallConnector Server/Client Downloads and  documentation:

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=280804498

Cisco Smart CallConnector Operator Downloads and  documentation:

http://tools.cisco.com/support/downloads/go/Model.x?mdfid=282938778

or you can deploy 2 Servers: 1.5.0.23 and 1.6 on 2 different VMWares

Regards,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Alberto Montilla Mon, 06/21/2010 - 02:24

Dear Stephanie;

Have escalated your question. Should receive an answer today.

Regards
Alberto

shtalukd Mon, 06/21/2010 - 11:24

Hi Stephanie,

Mobility Server VMWare is supported in UCC Server 1.5.0.23. Please go to the download link below

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=1.5.1&mdfid=280804498&sftType=Unified+CallConnector+Software&optPlat=&nodecount=7&edesignator=null&modelName=Cisco+Unified+CallConnector+for+Microsoft+Windows&treeMdfId=&modifmdfid=null&imname=&treeName=Voice+and+Unified+Communications&hybrid=&imst=

The latest version for Mobility Server is 1.5.1 but this version doesn't support VMWare.

The upcoming version 2.1 will support Mobility Server in VMWare

Please let us know if you have any questions.

Regards,

UCC/SCC Team

SHeidemann Mon, 06/21/2010 - 11:42

Hi,

Did you mean to say that UCC Presence is supported under VMware and that Mobility is not yet supported. What I've discovered in my research is that if I want to deploy Mobility server then I cannot use the latest UCC Presence server and will have to use the previous version on a physical server. I just brought in a physical server to get this started and will load Windows Server 2003 to it to support the 2 servers until mobility becomes supported under VMware. Would this be the correct way to deploy the 2?

Thank you Stephanie

Correct Answer
shtalukd Mon, 06/21/2010 - 13:13

Hi Stephanie,

UCC Server includes SystemSipServer, DatabaseServer, SystemTracker, CallControllerServer, PresenceServer and Mobility Server. If it is not supported in VMWare, these 6 services won't run. They have dependencies and startup related together.

The only version has supported Mobility Server under VMWare is 1.5.0.23.

UCC Server 1.6 or later doesn't support Mobility Server.

In your case, if you really want to use Mobility Server, please install 1.5.0.23

if you don't need Mobility Server, please install the latest Server v-1.6

Cisco Unified CallConnector Server/Client Downloads and  documentation:

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=280804498

Cisco Smart CallConnector Operator Downloads and  documentation:

http://tools.cisco.com/support/downloads/go/Model.x?mdfid=282938778

or you can deploy 2 Servers: 1.5.0.23 and 1.6 on 2 different VMWares

Regards,

SHeidemann Mon, 06/21/2010 - 13:53

O'kay the refresher was needed. I'd forgotten how the settup went but this helped. So it looks like I will deploy the earlier version to a VMware server and should expect the 2 services to work.

Much appreciated

Stephanie

Actions

This Discussion