Remote CIPC ephone, empty called number and can't talk to other CIPC

Unanswered Question
Jun 17th, 2010
User Badges:

Hi, I've got 2811 with CCME. All ephones, including CIPC, in the local LAN and not so remote WAN segments are working quite well. There isn't much load on the router, only 5 ephones total, it's just a starting project.

Recently we needed to provide telephony to veeeeery distant person, through internet. I've made PPTP access to router, tested this setup from my notebook, connected via 3G modem through Internet, using PPTP and then launching CIPC, all worked fine. There is another person using this setup from remote location as well. But when this remote guy call, i can see empty dialed number most of the times. I can call him from other sip device, but not from my own CIPC - the call seems to be working, but no audio.

Is there some optimizing tips for slow-connected ephones?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Fri, 06/18/2010 - 02:32
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


If you can conect in via the same VPN solution (with the same policies) and all works well, then perhaps there is some additional client software (firewalls or other) on his PC that is preventing the packets from reaching you?


Aaron

sergey.klusov Fri, 06/18/2010 - 02:52
User Badges:

Tried to disable all firewall software, the point is that hae were able to call few times and there is call setup messages in debug log.

Actions

This Discussion

Related Content