ACS 4.1 compatible with WLC 6.0.196.0

Answered Question
Jun 17th, 2010

Hello,

I have to upgrade our WLC4404s from version 4.2.207.0 to 6.0.196.0 so that our new 1142N APs are supported. Can anyone please tell me if I am required to upgrade Cisco Secure ACS (Windows) from version 4.1 to 4.2 to remain compatible please?

The WLC 6.0.196.0 release notes state "This product has been tested with CiscoSecure ACS 4.2 and later and works with any RFC-compliant RADIUS server."

Thanks

Brodie

I have this problem too.
0 votes
Correct Answer by ethiel about 6 years 7 months ago

An upgrade isn't required for current functionality to keep working. You would only need to upgrade for any of the 4.2 enhancements. 4.1 is RFC-Compliant.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ethiel Sun, 06/20/2010 - 22:40

An upgrade isn't required for current functionality to keep working. You would only need to upgrade for any of the 4.2 enhancements. 4.1 is RFC-Compliant.

Actions

This Discussion

 

 

Trending Topics - Security & Network