Best way to limit bandwidth ? ( on 3750 )

Unanswered Question
Jun 18th, 2010
User Badges:

Hello,


I would have your help on this question :


Users are connected on switch Catalyst 3750.

Connection from Cisco go on VoIP phone, and computers are connected on VoIP phone for lan/internet acces.


I want to limit bandwidth for user on lan/internet acces, but not on Voice. Voice and data are on different vlan.

Here is exemple on one port :


interface GigabitEthernet1/0/16
description D8
switchport access vlan 30
switchport mode access
switchport voice vlan 90
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape  10  0  0  0
queue-set 2
priority-queue out
mls qos trust device cisco-phone
mls qos trust cos
auto qos voip cisco-phone
spanning-tree portfast
spanning-tree bpduguard enable
!


Anyone could tell me ( with exemple please ) a good way to do it ?

I have read some doc about it, talking about policy map, acl, max bandwidth limit, etc...


Thanks,

Sebastien

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
devils_advocate Fri, 06/20/2014 - 02:18
User Badges:
  • Gold, 750 points or more
  • Community Spotlight Award,

    Small Business, November 2015

It depends on where you want to apply the 'limiting'.

Do you want to do it for a whole subnet, an individual host or a specific host port?

A policy map, combined with an ACL is likely the way to go but it depends on the question I asked above.

Thanks

Parvesh Paliwal Fri, 06/20/2014 - 04:24
User Badges:

you can easily prioritize the traffic for the time. Try changing the DSCP values so that it gets better precedence values for certain kind of traffic.

 

-

Parvesh

Neno Spasov Fri, 06/27/2014 - 19:13
User Badges:
  • Green, 3000 points or more
  • Cisco Designated VIP,

    2017 AAA, Identity and NAC Security

There really isn't a "best" way as that would depend on what your end goal is. For instance, do you want the excess traffic to be buffered or dropped. Take a look at this link that I found very helpful when configuring QoS policies on the 3750 platform:

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-3750-series-...

Hope this helps!

 

Thank you for rating helpful posts!

Actions

This Discussion