Cisco Desktop Agent\Supervisor & Windows 7 Compatibility

Unanswered Question
Jun 18th, 2010

We are on Customer Response Solutions V 5.0(2).  In order to install the Desktop Agent on Windows 7 we need to install DA v 7.5(8).  We have been told by our VAR that we need to upgrade not only our CRA but also our CallManager to verison 8.  This is going to be a big expense especially since we just upgraded four Cisco Servers less than two years ago.

Does anyone have any experience with the Desktop Agent on Windows 7?  If so what version works?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anthony Holloway Fri, 06/18/2010 - 10:24

Hi Sandy,

Here is the page which has the compatibilities listed for Windows 7.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps7046/ps7282/product_bulletin_c25-563280_ps427_Products_Bulletin.html

Here is the snippet that concerns UCCX.  Which is what I think you are running, but you haven't actually stated that.

Version 7.0(2), Q4CY10

Version 8.0(1), FCS Q1CY10

If you upgraded to UCCX 8, you could still keep your CallManager at 7, provided it's on a supported version.

To know that, you need to look at the compatibility guide for UCCX:

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

I hope this helps.

Actions

This Discussion