Unity Connection Cluster - Delay answering after failover

Answered Question
Jun 18th, 2010
User Badges:

Unity Connection 7.1.5 servers in HA with SIP trunk integration to CUCM
6.1.3.  I am testing the failover and after unplugging the subscriber server
there is an initial delay before the publisher began accepting calls (which is
normal).

But once it is failed over it takes approximately 4 seconds after pressing
the messages key before the publisher server answers.  From speaking with
another engineer, I don't believe this is normal.

I have a TAC case open and they say it could be SIP timeouts.  Has anyone else
seen this?  Is it normal?  I may need to switch to SCCP if the customer finds
this unacceptable.

Thanks.

Correct Answer by Jonathan Schulenberg about 6 years 11 months ago

It very well may be a SIP timeout although I'm confused why you are posting to the forum if you already have a TAC engineer helping you?


There are few service parameters in UCM that impact this. You can adjust them but will likely still see a second or two delay in this scenario: https://supportforums.cisco.com/message/3115266#3115266

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Fri, 06/18/2010 - 13:17
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

It very well may be a SIP timeout although I'm confused why you are posting to the forum if you already have a TAC engineer helping you?


There are few service parameters in UCM that impact this. You can adjust them but will likely still see a second or two delay in this scenario: https://supportforums.cisco.com/message/3115266#3115266

dave.yeskey Fri, 06/18/2010 - 13:43
User Badges:

Thanks for the link.  And I don't think the support forums and TAC are mutually exclusive.

dave.yeskey Mon, 06/21/2010 - 10:28
User Badges:

On the SIP Profile for the Connections trunk lower Retry INVITE parameter.  The Integration Guide

says to enter a value of 5 or less but doesn't give an explanation why.  I set it at 2 and now there is

no delay.

Rob Huffman Tue, 06/22/2010 - 05:43
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Dave,


Thanks for posting back with your results here (+5 points for this

great follow-up!)


Cheers!

Rob

Actions

This Discussion