Upgrade ACS 4.1 to 4.2 Authen session timed out: Challenge not provided by client

Answered Question
Jun 18th, 2010

Hi,

I have upgraded Cisco ACS from 4.1 to 4.2, I have Cisco Access Control 1113 apliance, as soon as I upgraded I am getting error in failed logs

"Authen session timed out: Challenge not provided by client", what is wring with this? plesae help me

Thanks,

I have this problem too.
0 votes
Correct Answer by Jatin Katyal about 6 years 5 months ago

I would really appriciate if you mark this thread as resolved so that other can take benefit out of it.

Regards,
Jatin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jatin Katyal Sat, 06/19/2010 - 11:05

Looks lile you are getting  numerous of error messages after upgrading ACS version from 4.1 to 4.2  "Authen session timed out: Challenge not
provided by client".  This is actually a known defect. Well, as long as the wireless clients are authenticating fine with ACS, you can ignore this message. In order to suppress the error message, you need to apply patch 9 (4.2.0.124.9).

Bug detail:
.................

CSCsv04715 - Excessive logging with "no challenge provided by client"

Symptom: Starting with ACS 4.1.4(13) excessive "no challenge provided by client" authentication failures are seen, even though clients can successfully authenticate.

Conditions: This is seen on ACS 4.1.4(13) and 4.2.0(124).

Workaround: None.

The fix is available in patch 9.

The error message "Authen session timed out: Challenge not provided by client" is made to be configurable for Failed Attempts in CSV/ODBC/Syslogfailed attempts page under Patch 9.


HTH

Jatin

Do rate helpful posts-

Almas Saiyed Sat, 06/19/2010 - 23:47

Thanks,

Initially I was installing patch 12 and all ACS services got stuck, I tried with latest patch 16 and everything working fine.

Again Thanks.

Correct Answer
Jatin Katyal Sun, 06/20/2010 - 11:02

I would really appriciate if you mark this thread as resolved so that other can take benefit out of it.

Regards,
Jatin

joseluciano Thu, 09/15/2011 - 13:37

Hi

I have the same problem.

I have installed ACS  Windows 2003.

I am upgrading of version 4.1.1.23 to version 4.2.0.124.

Before of the upgrade this worked well. After of upgrade, this does not authenticate user, sends the next message "External user not found".

The mapping is ready. annex image.

Someone can tell me what happens?

Thanks.

Actions

This Discussion