CiscoSecure ACS UCP Application Help needed

Answered Question
Jun 19th, 2010

I have upgraded CiscoSecure ACS from 4.1 to 4.2, I have CiscoSecure ACS UCP application running which was configured at the installation of ACS 4.1, so do I have to changed the UCP Application or it will work fine?

I have check database replication logs its says "Cannot replicate to 'wirelesspwd' - server not responding"


Almas Saiyed

I have this problem too.
0 votes
Correct Answer by Jatin Katyal about 6 years 4 months ago

Both should be running on the same version so If you upgraded ACS version then you have to upgrade the UCP version too.

Installation guide of UCP 4.2



Do rate helpful posts-

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)


This Discussion