Joe Clarke Sun, 06/20/2010 - 09:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Go to http://www.cisco.com/go/mibs, and use the MIB Locator to determine which MIBs are supported in your versions of IOS.  From that same interface you will be able to download those MIB files.

sam_manay Sun, 06/20/2010 - 09:45
User Badges:

Hi,

I came to that link last time, but i didn't help me. My diffulty was not easy to determine the current IOS version for those switches.

Any other advise?

thanks for your input.


Regards,

sam

Joe Clarke Sun, 06/20/2010 - 12:22
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Just run "show version" on the device.  The IOS version and feature set will be seen on the first line of the output.  For example:


Cisco Internetwork Operating System Software
IOS (tm) c6sup2_rp Software (c6sup2_rp-JO3SV-M), Version 12.1(23)E4, RELEASE SOFTWARE (fc1)


This switch is running 12.1(23)E4 with the jo3sv feature set (ENTERPRISE/FW W/VIP).

Actions

This Discussion