%MODULE-4-MOD_WARNING: EOBC heartbeat failure

Unanswered Question
Jun 20th, 2010
User Badges:

Hi everybody,

Since last Thursday, one of the Nexus 7000 connected to the land started throwing the error:

%MODULE-4-MOD_WARNING: Module 4 (serial: JAF1402ADBA) reported warning due to EOBC heartbeat failure in device 10 (device error 0xc000504f)

But I dint find to much info about the log, only:

2. %MODULE-4-MOD_WARNING: Module [dec] (serial: [chars]) reported warnings on ports [dec]/[dec]-[dec]/[dec] ([chars]) due to [chars] in device [dec] (device error [hex]).

Module reported a warning in the runtime diagnostic due to failure in some of the ports.

Recommended Action: Collect information about the module by issuing the command 'show module internal all module.

Related documents- No specific documents apply to this error message.

So, I took the output of the “'show module internal all module” (attached on .txt), but I don’t know how to interpret it.

I decided to check all interfaces under that module, and discovered two of them that are in linkFlapErrDisabled, but I don’t think the problem might be there (I’m adding a .txt with the sh interface, sh int br and the config of those interfaces)

Eth4/19       244    eth  access down    linkFlapErrDisabled        auto(D) --
Eth4/20       244    eth  access down    linkFlapErrDisabled        auto(D) --

I’m adding the “sh version” too, any help to know where the problem could be, will be really appreciated.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rparrat666 Mon, 07/05/2010 - 16:50
User Badges:

I someone have this issue.

After been receiving this message, the module fail with message:

2010 Jun 20 15:01:21 SW_A_NEXUS7000 %SYSMGR-SLOT4-2-SERVICE_CRASHED: Service "R2D2_usd" (PID 1506) hasn't caught signal 6 (core will be saved).

2010 Jun 20 15:01:36 SW_A_NEXUS7000 %MODULE-2-MOD_DIAG_FAIL: Module 4 (serial: JAF1402ADBA) reported failure due to Service on linecard had a hap-reset in device 134 (device error 0x183)

I really don’t know how wverything works, but after reading looks like the heartbeat (that is responsible of admin communication with the sup) failure cause the failure of R2D2_usd that is part of the PSS.

After the reboot, it worked great. So if u are getting those messages, I guess is better to reset by the CLI the module ASAP rather than waiting for it to fail, at minimum u will have better control and u will be able to change services or do whatever is needed before it affect the users or services.

Actions

This Discussion