Users with no MWI, no access to messages

Unanswered Question
Jun 21st, 2010

Unity 4.0, CM 6.1.2, Exchange 2003

I have a few users at a site whose MWI does not light; they have been able to setup their VM boxes through initial setup; they KNOW they have message waiting.

Our vendor re-ran permissions wizard on the Unity Box, to no help. Anything else I can look at?

Thanks in advance!

Lee

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Mon, 06/21/2010 - 09:49

If it is a few users, this is worth checking before you get too in depth:

Open the Subscriber's account in Web SA > Messages > Verify that "User MWI for message notification" is checked and verify that the MWI displays "X" (use subscriber's configured extension).  The only other reason to have other extensions here is if there is an alternate MWI configuration in place.  You should also check to see if the Indicator Lamp in Unity is set to "Off" here or "On".  You can use the "Refresh status" bar to try and force a sync.

Hailey

Please rate helpful posts!

lhoyle Mon, 06/21/2010 - 12:37

I left out some VALUABLE INFORMATION from my original post.

When they hit the "messages" button oin the handset, they get "NOT ABLE TO ACCESS MESSAGES". However, when the users leave themselves a message from cell phones, etc., they  do hear their greeting.

I "refreshed" the MWI status on one of the users and over an hour later the thing still says "MWI Request is Pending".

thanks,

Lee

rob.huffman Mon, 06/21/2010 - 12:43

Hi Lee,

It almost sound like the User's phone is configured with the wrong

Voice mail Profile. This is set in Communications manager under

the Directory number config page. The wrong setting here would effect

the MWI Lamps as well as the message button

Cheers!

Rob

lhoyle Mon, 06/21/2010 - 13:25

Nope, they are all using the correct VM profile. Thanks for the idea, though.

Lee    

David Hailey Mon, 06/21/2010 - 14:01

If the VM profile is correct, then the pilot number or some portion of the dial plan is likely misconfigured.  Look at the voicemail settings and identify the pilot number.  If you can't dial that number directly from the phones in question, there is a configuration issue in one place or another.

lhoyle Tue, 06/22/2010 - 07:56

All three of the users can reach the extension set up for VM, and once they login, they get the "cannot access your messages" recording. 2 of the 3 are in the same little office and they have left test messages for one another. Anything else I can look at?

Thanks,

Lee

David Hailey Tue, 06/22/2010 - 13:03

A few questions:

1) Were these users created recently?

2) When the users dial into VM, are they prompted to login fully (extension + password) or system recognizes user extension and simply prompts for password?

3) What is the exact error message played back to the user?  Do they receive receive a system error message stating that a system error has occurred and to report this to the system administrator?

4) Do you have any events logged in the application event logs that may indicate/confirm an issue?

Take a look at this blog: http://www.netcraftsmen.net/resources/blogs/resynchronization-of-unity-with-the-directory-using-the-message-store-configuration-wizard.html?blogger=David+Hailey

You'll see why I'm asking these problems.  I've run into this a few times in the past on various versions of Unity.

Hailey

Please rate helpful posts!

Scott Hills Wed, 06/23/2010 - 19:43

Hello,

I'm not sure of the version version of Unity or the service pack on Windows and Exchange.

I suppose to eliminate any issue with Exchange you could just dial the voicemail pilot number. Once Unity answers you could hit the * for Sign in. Then enter the extension and password. Do you get the same error message or do you get into mailbox. If at this point you get in mailbox with no error then this may be config issue on Callmanager side.

Now assuming you still get the error message you could be running into the following:

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K2460264

This mainly dials with service packs causing issue after they are loaded. Perhaps a bit of a stretch since this is kind of old.

Other wise generally when you call into TAC we generally have to manually check permissions on individual mailbox that is having issue.

In ADUC (Active Directory Users and Computers) we pull up user and check the security tab. You have to have clicked View > Advanced to enable advanced features so security tab can be seen.

Here we are mainly wanting to see that the Message Store account has the Send As right. If you don't see listed you might click the advanced button to make sure rights are being inherited.

Next click the Exchange Advanced tab and look for same account. We want the account to have Full Mailbox Access. If not you will want to make sure the rights are being propogated.

If you find that account is inheriting rights and still don't see the accounts.you will want to check the OU the account is in and check properties and security tab. If the rights are not on the OU they will not flow down to account.

Actions

This Discussion

Related Content