WCS 7 & Redhat 5.5

Unanswered Question
Jun 21st, 2010

Has anyone installed WCS 7 on Redhat Enterprise 5.5 and gotten it to run successfully ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
michael.lussier Mon, 06/21/2010 - 10:02

This is a fresh new install

[[email protected] logs]# cat launchout.txt
JAVA_HOME=./../jre
Checking for Port 21 availability... OK
Checking for Port 8456 availability... OK
Checking for Port 8457 availability... OK
Checking for Port 1299 availability... OK
Checking for local Port 1299 availability... OK
Checking for Port 6789 availability... OK
Checking for local Port 6789 availability... OK
Checking for UDP Port 69 availability... OK
Checking for Port 8005 availability... OK
Checking for UDP Port 162 availability... OK
Checking for Port 8009 availability... OK
Starting RMI registry on port 1299
Registry started.
DB is already started
Starting NMS Server...
Creating schema.  This may take a minute.
Creating Predefined ACL Protocols
Schema is successfully created.
NMS Server Started.
Starting up TFTP server...
TFTP Server started.
Starting up FTP server
Started FTP
FTP Server started
Starting Apache server ...
Apache server is running.
Starting Tomcat server ...
Tomcat server failed to start.
Failed to start the Tomcat web server.
Stopping FTP server...
Stopping TFTP server...
Shutting down Apache server ...
Exception during ServerEngine::run java.net.SocketException: Socket closed
java.net.SocketException: Socket closed
        at java.net.PlainSocketImpl.socketAccept(Native Method)
        at java.net.PlainSocketImpl.accept(PlainSocketImpl.java:390)
        at java.net.ServerSocket.implAccept(ServerSocket.java:453)
        at java.net.ServerSocket.accept(ServerSocket.java:421)
        at ranab.server.ServerEngine.run(Unknown Source)
        at java.lang.Thread.run(Thread.java:619)
Stopped FTP server.
Stopped TFTP server.
Apache server successfully shutdown.
Leaving database server running.
Warning: latest version of matlab app-defaults file not found.
Contact your system administrator to have this file installed.
[[email protected] logs]#

michael.lussier Tue, 06/22/2010 - 06:49

I had to go back and reinstall redhat 5.5 this morning and reload

WCS 7.  That seems to have fixed it. I'm concerned about

stability on linux after getting the error.

I hope that it was just a fluke. I have started bringing the controllers into the picture and setting things up.

sschmidt Tue, 06/22/2010 - 06:54

From what I saw on many cases the matlab issue was always related to an outdated package or a linking issue with matlab.  Reinstalling redhat so that it could get the proper packages always fixed it.  I would not worry about stability of linux or WCS on linux since the issue has resolved itself.

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network