IP Conference Phone 7936

Unanswered Question
Jun 21st, 2010

On a conference call, the remote user hears a lot of echo, same ext works fine with any other phone....what can I do?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kibugibenson Mon, 10/04/2010 - 06:49

Hi,

Am having the same problem, i tried upgrading the firmware but the problem is there. Can anyone help?

Steven Holl Mon, 10/04/2010 - 07:19

If the issue is specific to this phone, it's likely a firmware bug.  What firmware are you running on this phone?  Have you tried installing the latest firmware for the phone?  I know there were some echo issues for this phone around 3-3-12.

Is the issue only seen on PSTN calls, or do you see it for internal calls to other IP phones when this phone is involved?

kibugibenson Mon, 10/04/2010 - 07:55

Hi Steve,

I upgraded the firmware to version 3-3-20. And the echo is still there. The echo is heard on the called party's end. Both internal and PSTN calls are experiencing this problem.

Steven Holl Mon, 10/04/2010 - 08:28

Open a case with TAC.  Get a packet capture during a call with echo.  Specifically note that you have echo on internal IP phone to IP phone calls, and that only the 7936 experiences the echo.

Steven Holl Mon, 10/04/2010 - 08:35

And out of curosity, is the issue only seen in a conference room with a lot of glass surfaces?  It sounds like it may be an environmental issue, caused by acoustic echo.  IP to IP calls only have th opportunity for echo at the endpoint itself (at mic & speaker), unlike PSTN calls where you can get echo at hybrid loops.

It may be worthwhile to try it in a room that is large or isn't prone to high amounts of acoustic echo, to see if that's the culprit.  Either way, we may be able to tweak the phone's ECAN firmware in the DSP to accomodate this environment.

Actions

This Discussion