Why ACS 5.1 does not support Windows AD Server 2008 R2

Unanswered Question
Jun 22nd, 2010

Windows Active Directory

ACS 5.1 supports all editions of:

• Windows Active Directory (AD) 2000

• Windows AD 2003

• Windows AD 2008

Note ACS 5.1 does not support Windows AD Server 2008 R2.

Can you guys help me to understand WHY it doesn’t support R2?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Jatin Katyal Tue, 06/22/2010 - 06:00

This is a known enhancement


CSCtg12399    ACS 5.1 doesn't support 2008 R2 Server for AD


Fixed in 5.2.1


HTH

Jatin


Do rate helpful posts-

Michael Kim Wed, 11/03/2010 - 09:40

Where does one find 5.2.1? The latest version I see is 5.1.0.44 on cisco's site.

Mike

Michael Kim Wed, 11/03/2010 - 20:56

Oops looking in the wrong place.  Downloading 5.2...Thanks so much!

Actions

This Discussion