1811 internal modem problems

Unanswered Question
Jun 22nd, 2010

Hi

I am trying to configure teh internal modem on an 1811 router to provide a dialin console for remote management. I am finding that when I dial it witha USR 56K FAX modem the modems wont synch up. If I reverse telnet to line 1 and get teh internalm modem to dial the USR modem they sync fine. Is anyone else having issues with these internal modems ? What make / model of modem chip is it and is there a predifined modem cap for it. Autodiscovery doesnts eem to get anywhere with it. I have a really basic setup on line 1 but still no joy:

line 1
password xxxxx
login
modem InOut
modem autoconfigure discovery
transport input all
stopbits 1
speed 115200
flowcontrol hardware

Thanks

Pat

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Colbeck Tue, 06/22/2010 - 09:29

Oh figured it out. It;s not the Cisco end that';s teh issue it's teh rubbish USR modem. Tried two other modems and both connected to the 1811 first time with no problems. Have tried several of the USR modems and all of them fail. Customer is happy as he gets to have a new laptop with inbuilt modem

Pat

Actions

This Discussion

Related Content