Meeting Place 7.0 Audio Blade

Unanswered Question
Jun 22nd, 2010

Hi - We are installing Meeting Place with an IPVC3515-MCU for Audio/Video blade running software version

We can route and web to the IPVC directly, and all status for the MCU/EMP are fine.

When we try to add the MCU under resource management through the Meeting Place Media Server Administration it authenticates and synchs the configuration, however, the MCU status remains as offline under Resource Management.  I have tried restarting the IPVC and Meeting Place services as well as deleting and adding the MCU - but it still appears as offline.

Any assistance would be greatly appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
susanto.liu Fri, 03/11/2011 - 00:19

Hi btmulgrew

I have same problem and same devices like You.

Did You fond anything to solve this problem ?



btmulgrew Fri, 03/11/2011 - 01:47

Hi Susanto - yes, though it was a rather expensive solution!  the IPVC-3515 is no longer supported with MP 7.X so the product we had to purchase was the MP 3515.



susanto.liu Fri, 03/11/2011 - 05:27

O I See.

I'm sorry, I misunderstand.

But we already purchase new on Feb 2011, we use MP-3515MS-AV250.

But on MeetingPlace Application Webpage>Media Server Administration Window>Resources Management>MCU...

-Still show MCU status "Offline" and Connection "N/A", even I try Edit>Online...

-But I test download configuration , it's success.

Could You guide me, how to assign/add the MP-3515 to Cisco Unified MeetingPlace 7.0.2 ?

Thank You


Radim Mutina Mon, 10/10/2011 - 10:04

Hi Susanto,

did you solve your problem with MP-3515-AV150 ? I have same problem. I had Online status for some time, but then without any significant changes status wento to Offline.

Any trick or sugegstion from your installation ?

Many thanks !


susanto.liu Wed, 10/12/2011 - 04:52

@Radim Mutina.

Yes, it's solved

Please , carefully recheck this :

SNMP read community name and SNMP write community name.

Please rate me up if you find my post helpful.


Radim Mutina Wed, 10/12/2011 - 08:23

Thank you very much! For some reason there were identical names in WRITE and READ community. Both community names was RVGET2. Although MCU and Media Server Manager have identical names for each of them, it was not working.

My problem was solved by TAC yesterday -  community names should be different.


susanto.liu Wed, 10/12/2011 - 08:47

@Radim Mutina.

Yes, like I said before, must read carefully the guidance (

If You don't read carefully guidance, it's look similar   only 1 word different

I face this problem almost 3 days and I almost gave up, want to open TAC

But, finally I found a needle in a stack of hay

Thank You, for rate Me up

Sumaiya Khanom Wed, 10/12/2011 - 20:14


I am very new in the felid of Network Solution and presently working as a presales engineer at a Cisco Vendor. I am interested to know about the solution on Vedio Conferencing with Cisco and want to propose to our customers. I have gone through the datasheet of Cisco Unified Meeting Place 7.0 but yet not clear about this solution. Can anyone please help me to understand the solution properly with design so that I can offer the solution to our Customers?

Hope to get valued response very soon.




This Discussion