Launching ASDM on ASA 5510

Unanswered Question
Jun 22nd, 2010
User Badges:

I am trying to use the ASDM to configure my ASA 5510, Each time I try yo lunch the interface at the browser, it got to a point is frozes, please see the attached for the screenshot. Please advice on how to use the ASDM to do the configuration.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Tue, 06/22/2010 - 09:40
User Badges:
  • Purple, 4500 points or more

Has it worked in the past? If so, have you updated Java recently? That's usually the issue.


HTH,

John

wilsonbonnelame Thu, 06/24/2010 - 07:20
User Badges:

Hello,


Have you figured out a solution to this yet? I am experiencing the same issues. The screenshot you posted of the ADSM screen failing to launch is identical to ours (same versions). We've also tried on multiple browsers and the desktop application. Neither works. The desktop application says "Updating complete", and then promptly exits with no error message.


We also tried instructions from the link here: https://supportforums.cisco.com/message/3054518 but updating the java version didn't help for us.

Panos Kampanakis Thu, 06/24/2010 - 07:28
User Badges:
  • Cisco Employee,

I would suggest loading image ASDM 5.0.9 that fixes a couple of thins and seeing if that helps.

Loading ASDM does not require a reboot.


I hope it helps.


PK

Actions

This Discussion