×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

IP SLA on 6509

Unanswered Question
Jun 22nd, 2010
User Badges:

I need to activate IP SLA on my 6509 switch. I ran "sh ip sla?" and I did not see IP SLA on my switch. Problem is I went to download the latest IOS that has IP SLA and figured I would check my current IOS against the latest and according to the Cisco softare advisor my IOS has IP SLA. I had no problems loading and configuring IP SLA on my 3750's, and it was already loaded on my routers. So what am I missing here? I would perfer not to reload the IOS on my 6509.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Tue, 06/22/2010 - 22:50
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

I need to activate IP SLA on my 6509 switch. I ran "sh ip sla?" and I
did not see IP SLA on my switch. Problem is I went to download the
latest IOS that has IP SLA and figured I would check my current IOS
against the latest and according to the Cisco softare advisor my IOS
has IP SLA. I had no problems loading and configuring IP SLA on my
3750's, and it was already loaded on my routers. So what am I missing
here? I would perfer not to reload the IOS on my 6509.

Hi,


What is the ios version ? and what ip sla operation are you trying to configure ?


Ganesh.H

scottdean Wed, 06/23/2010 - 09:43
User Badges:

IOS - s72033_rp-IPSERVICES_WAN-M Version 12.2(18)SXF10


I was also thinking that IP Sevices even though it shows that it has IP SLA as part of the build really does not support the function. All my other devices I am running the Advance IP Service IOS and I have no problems.

Vern Brinkman Mon, 11/11/2013 - 10:05
User Badges:

Hello


I hit this issue today (with fx11).  


Found this on the solarwinds website.....


For the 6509 series of switches the operation mode needs to be set to Native as opposed to Hybrid. If the switch is set to  Hybrid the IP SLA commands will not be recognized even if the proper IOS and feature set are installed. For the 6509 series of switches the operation mode needs to be set to Native as opposed to Hybrid. If the switch is set to Hybrid the IP SLA commands will not be recognized even if the proper IOS and feature set are installed.

 


Although I have IOS, and still no IP sla....

      


Update: found out the old syntax was "rtr" instead of 'ip sla"

Actions

This Discussion