Cannot Connect to the IP Phone Agent Service

Unanswered Question
Jun 23rd, 2010

All,

I have problem in login to Agent from IP Phone through Services button. Once i click the Agent service i'm getting the error "Cannot Connect to the IP Phone Agent Service". I double checked the URL "http://192.168.9.211:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp" also tried restarting Tomcat services, also rebooted CUCM and UCCX8 but no luck.

I tried accessing the service URL from browser, i got the below error:

<?xml version="1.0"  encoding="ISO-8859-1" ?>
- <CiscoIPPhoneText>
<Title>Error</Title>
<Text>Cannot connect to the IP Phone Agent service.</Text>
<Prompt />
- <SoftKeyItem>
<Name>OK</Name>
<URL>Key:Services</URL>
<Position>1</Position>
</SoftKeyItem>
</CiscoIPPhoneText>

Also i see my CCX Engine is in Partial service. Kindly find the attached screenshot of my Serviceability and the error i'm getting on my IP Phone. Kindly have a look and let me know if he is missing any serives.

Thanks in Advance,

Kasamasi.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
amitkumarp Tue, 10/05/2010 - 13:42

Hi I have got the same issue with my UCCX 7.0. Have you resolved your issue???

If yes, can you please let me know how did you do it? Thanking you in anticipation.

Regards,

Amit.

jsteinberg Fri, 03/02/2012 - 06:04

I had the same issue after an upgrade from CCX 8.02 to 8.5.1.   

The full CAD agents were working fine but the agents who used the IPPA received this error message when they tried to login.

In my case, while the service showed as 'inservice', I ended up restarting the '

Cisco Desktop Browser and IP Phone Agent Service' and that fixed the issue.

Actions

This Discussion

Related Content