show cdp nei issue

Unanswered Question
Jun 23rd, 2010

Why i cannot see the neighbour in the "show cdp nei" command?

km61d-d5brs01#show etherchannel summary
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)          -        Gi1/1(P)    Gi1/2(P)    Gi2/1(P)
                                 Gi2/2(P)

km61d-d5brs01#show cdp nei
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
km61d-d5brs01#

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lim Seow Hua Wed, 06/23/2010 - 05:20

We can notice this neighbour in the other side. But this switch cannot see its neigbhour

Richard Burts Wed, 06/23/2010 - 05:19

There is not enough information here for us to know with certainty what is the issue.

My first guess is that either this device or the other device does not have CDP active on the interface.

It would help if you would post the output of show cdp interface from this device and from the other device. This would help to determine whether CDP is active on the correct interfaces.

HTH

Rick

Actions

This Discussion