SA540 Upgrade SSL VPN to 50 Seats fails

Unanswered Question
Jun 23rd, 2010

I have the SA540 and was looking at the licenses.  It has a link to click on to upgrade the SA540 SSLVPN from 2 seats to 50 seats for free.  However when I go to the page and fill out the form I get the following error:

Please correct the errors below and  re-submit the request

SSL_VPN SKU is not supported on  destination device platform SA540,SA540

I have tried entering the product ID differently, but it still does not work.  I am getting the informaiton from the ABOUT tab in the admin console, so I know it is correct.

Anyone else have this issue?

I am running the latest firmware if that matters.

Thank you,


I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
afsciscoadmin Fri, 07/09/2010 - 17:38

I am having the same issue and I bought 3 devices that I may have to return or give away.  I spent a long time ( more than an hour) with some support person and he could not help me out. I am starting to guess that Cisco is not interested in the small busines market.

nmanglik Tue, 07/13/2010 - 18:31

Hi Derek,

This issue has been addressed and now you should be able to generate the SSL license for SA540.



hepartida Wed, 07/14/2010 - 10:27

Thanks Nitin, the license update is working fine now.

Best Regards.


nirmal soundarrajan Sun, 05/25/2014 - 08:35

hi ,


When i tried to upgrade the license to the 50 free ssl vpn , it throw an error while processing the license request.


can you please help

please see the attached error detected 





This Discussion