CUCiMOC & ldap attributes

Unanswered Question
Jun 24th, 2010


Customer is currently using employeeID as the extension mobility attribute.

When CUCiMOC starts the end user needs to use the employeeID as the login attribute.Login to CUCiMOC is fine.

The LDAP integration fails with "server has rejected the provided credentials"

Under CUCiMOC UC Options; Account; Corporate Directory this setting is populated with the employeeID attribute.

Is there anyway this parameter can be changed to use the windows userid login to access ldap?

NB. The customer has anonymous bind set to: False and does want this turned on.

CUCiMOC v8.0. UC Manager 7.1

Many thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
htluo Thu, 06/24/2010 - 07:46

What's the detailed version of CUCIMOC?  Would you post the BAT or ADM file that you used to populate the registry?

It would be better if you could do a packet capture on the CUCIMOC computer.  So we can see the traffic to/from LDAP server.



Aaron Harrison Fri, 06/25/2010 - 00:32

Hi Folks

Not sure if this applies here, but I've seen issues with employeeNumber when a component tries to look up a user based on this on a global catalog server.

By default it isn't included in the set of attributes that are on the Global Catalog - so for example, if you use employeeNumber as userID on CCM for AD sync, and then switch from 389 to 3268, it stops working.

The fix in that case is to go into AD Schema Admin, and put a tick in a box to replicate it to the GC. After it's synched, all is well.



micandre Thu, 07/01/2010 - 12:17


Could you elaborate on a the scenario - component tries to look up a user based on this on a global catalog server.

Many thanks


This Discussion

Related Content