unity express issue , hope some one can help me.

Unanswered Question
Jun 24th, 2010
User Badges:

I have a unity express (NM-CUE)  version 2.2  , I want to upgrade this card to 7.0.1 ,


but when I  choice  ***  to upgrade and  write some infomation as below
ServicesEngine boot-loader> config                                            

IP Address [10.201.74.60] >                                                   

Subnet mask [255.255.255.192] >                                               

TFTP server [10.201.74.30] >                                                  

Gateway [10.201.74.1] >                                                       

Default Helper-file [cue-vm-k9.nmx.7.1.1.pkg] >cue-installer.nm-aim.7.0.1     

Ethernet interface [internal] >                                               

Default Boot [disk] >                                                         

Default bootloader [primary|secondary] [primary] >                            

above all can complete, but when I still doing this upgrade process not complete,, info as below


Please select from the following
1       Install software
2       Reload module
3       Disk cleanup
(Type '?' at any time for help)
Choice: 1
Package name: cue-installer.nm-aim.7.0.1 

Server url: ftp://10.201.74.30/
Username:
Password:

Downloading ftp cue-installer.nm-aim.7.0.1 

Bytes downloaded :  6373376
pycurl.error: invalid return value for write callback -1 2048


Error: Operation Aborted


who can tell me how can resolve this issue ..  or  tell me another salvation method  , many thanks ..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 06/24/2010 - 07:36
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Kun,


I don't believe the upgrade from CUE 2.2 is supported. You would need to be

at 2.3 as a minimum release version as a first step


Upgading Cisco Unity Express by Performing Software Upgrade


Use this procedure to upgrade to version 7.0:


–From version 2.3.1 and its maintenance versions 2.3.2, 2.3.3, 2.3.4


–From version 3.0.1 and its maintenance versions 3.0.2, 3.0.3, 3.0.4


–From versions 3.1.1 and 3.1.2


–From version 3.2


http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_0/install/upgrade.html



Table 32


http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_0/rel_notes/rel_notes.html#wp245809



Cheers!
Rob




Please support CSC Helps Haiti


https://supportforums.cisco.com/docs/DOC-8895


https://supportforums.cisco.com/docs/DOC-8727

Actions

This Discussion