CUCM BE upgrade from 7.0.2.21900 to 7.1.3.20000 on vmware

Unanswered Question
Jun 24th, 2010
User Badges:

Hi,

I've been evaluating CUCM BE 7 on vmware ESX 4. When I start the upgrade it fails complaining about platform not being supported. I've seen people installing 7.1.3 on vmware wihout problems. Do you guys have any clue how to get it to work?

Thanks

Displayed error: "Error encountered: An unknown error occurred while accessing the upgrade file"

Log:

06/24/2010 13:45:54 Serverpak|IN INITIALIZE model = VMware Virtual Machine statefile=  /etc/opt/cisco/install/hssi_api_state_file|<LVL::Info>
06/24/2010 13:45:54 Serverpak|DEBUG: Current Directory=/common/rpm-archive/7.1.3.20000-2/hssi/shared/bin|<LVL::Info>
06/24/2010 13:45:54 Serverpak|IN INITIALIZE model = VMware Virtual Machine statefile=  /etc/opt/cisco/install/hssi_api_state_file|<LVL::Info>
06/24/2010 13:45:54 Serverpak|DEBUG: Current Directory=/common/rpm-archive/7.1.3.20000-2/hssi/shared/bin|<LVL::Info>
06/24/2010 13:45:54 Serverpak|In runtime of supported args [getSupportedDeployments]|<LVL::Info>
06/24/2010 13:45:55 Serverpak|In runtime of VMWARE args [validateMinimumMemory_Size_Units 6 GB]|<LVL::Info>
06/24/2010 13:45:55 Serverpak|In runtime of server_implementation args [validateMinimumMemory_Size_Units 6 GB]|<LVL::Info>
06/24/2010 13:45:55 Serverpak|DEBUG: MEMORY COMPARISON result is 1 with a=7 e=6|<LVL::Info>
06/24/2010 13:45:55 Serverpak|DEBUG: we have a capacity match: 6 GB|<LVL::Info>
06/24/2010 13:45:55 Serverpak|server_implementation shared_implementation.sh validateMinimumMemory_Size_Units 6 GB returns (0)|<LVL::Info>
06/24/2010 13:45:55 Serverpak|VMWARE shared_implementation.sh validateMinimumMemory_Size_Units 6 GB returns (0)|<LVL::Info>
06/24/2010 13:45:55 Serverpak|In runtime of supported args [disk_access]|<LVL::Info>
06/24/2010 13:45:55 Serverpak|supported api_implementation.sh disk_access returns (0)|<LVL::Info>
06/24/2010 13:45:55 Serverpak|In runtime of VMWARE args [getSDXDiskSize 1]|<LVL::Info>
06/24/2010 13:45:55 Serverpak|In runtime of server_implementation args [getSDXDiskSize 1]|<LVL::Info>
06/24/2010 13:45:55 Serverpak|server_implementation shared_implementation.sh getSDXDiskSize 1 returns (0)|<LVL::Info>
06/24/2010 13:45:55 Serverpak|VMWARE shared_implementation.sh getSDXDiskSize 1 returns (0)|<LVL::Info>
06/24/2010 13:45:55 Serverpak|supported api_implementation.sh getSupportedDeployments returns (0)|<LVL::Info>
06/24/2010 13:45:55 ServerApiManager||Method: isHardwareValidForDeployment args: coresident|- current mode=HSSI_Mode completed with code [1]|<LVL::Debug>
06/24/2010 13:45:55 upgrade_os.sh|This hardware is no longer supported for "coresident" deployment|<LVL::Error>
06/24/2010 13:45:55 upgrade_manager.sh|Platform upgrade failed|<LVL::Error>
06/24/2010 13:45:55 upgrade_install.sh|Cleaning up download...|<LVL::Info>
06/24/2010 13:45:55 upgrade_install.sh|Removing /common/download/7.1.3.20000-2|<LVL::Info>
06/24/2010 13:45:56 upgrade_install.sh|Cleaning up rpm_archive...|<LVL::Info>
06/24/2010 13:45:56 upgrade_install.sh|Removing /common/rpm-archive/7.1.3.20000-2|<LVL::Info>
06/24/2010 13:45:58 upgrade_install.sh|CSA Status = 0|<LVL::Debug>
06/24/2010 13:45:58 upgrade_install.sh|/etc/init.d/ciscosec start|<LVL::Info>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Thu, 06/24/2010 - 15:13
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


What's the spec of your VM?


Aaron

Actions

This Discussion