VG224 No Dial Tone

Unanswered Question
Jun 24th, 2010

I have configured a new VG224 just as an existing one is configured and am running across an issue with the ports not providing dial-tone when they are registered to CUCM 7.1. They are configured as SCCP. Hear talk-battery but do not receive dial tone. The ports that aren't registered atleast provide a busy signal. Any help would be greatly appriciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
bmartin1000 Tue, 07/24/2012 - 13:24

I'm experiencing the same problem. One port has talk-battery but no dial tone. All other ports seem to be working. IOS version 12.4.22T3. Callmanager version 8.6.2. All ports are mgcp configured as POTS. Any troubleshooting hints would be appreciated.

BerneceJohnson Tue, 07/24/2012 - 13:39

Can you post the config of your VG224? It took me a while to get it to work without ad DN on the line. If you post the config I will be able to determine what I did to resolve the issue.

bmartin1000 Tue, 07/24/2012 - 13:50

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname publco-scwc1-vg02

!

boot-start-marker

boot system slot0:/vg224-i6k9s-mz.124-22.T3.bin

boot-end-marker

!

logging message-counter syslog

logging buffered 4096

!

aaa new-model

!

!

aaa authentication login default group tacacs+ local

aaa authentication enable default group tacacs+ enable

aaa authorization commands 0 default group tacacs+ local

aaa authorization commands 1 default group tacacs+ local

aaa authorization commands 15 default group tacacs+ local

!

!

aaa session-id common

clock timezone MST -7

clock summer-time MDT recurring

!

!

no ip source-route

ip cef

!

!

no ipv6 cef

!

!

stcapp feature access-code

!

!

!

!

!

!

!

voice service voip

modem passthrough nse codec g711ulaw

!

!

!

!

!

!

!

!

!

!

!

!

!

voice-card 0

dsp services dspfarm

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

ip address 10.0.0.11 255.255.254.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.0.0.1

!

no ip http server

no ip http secure-server

!

!

ip access-list standard SNMP-READ

permit 10.0.6.0 0.0.1.255

permit 10.1.6.0 0.0.1.255

!

ip access-list extended TELNET

permit ip 10.0.6.0 0.0.1.255 any

permit ip 10.1.6.0 0.0.1.255 any

permit ip 192.168.1.0 0.0.0.255 any

logging 10.0.7.10

logging 10.1.7.10

logging 10.1.7.14

snmp-server ifindex persist

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps aaa_server

snmp-server enable traps config

snmp-server enable traps envmon

!

!

control-plane

!

!

!

voice-port 2/0

!

voice-port 2/1

!

voice-port 2/2

!

voice-port 2/3

!

voice-port 2/4

!

voice-port 2/5

!

voice-port 2/6

!

voice-port 2/7

!

voice-port 2/8

!

voice-port 2/9

!

voice-port 2/10

!

voice-port 2/11

!

voice-port 2/12

!

voice-port 2/13

!

voice-port 2/14

!

voice-port 2/15

!

voice-port 2/16

!

voice-port 2/17

!

voice-port 2/18

!

voice-port 2/19

!

voice-port 2/20

!

voice-port 2/21

!

voice-port 2/22

!

voice-port 2/23

!

ccm-manager fallback-mgcp

ccm-manager redundant-host 10.0.0.15 10.0.0.14

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 10.1.0.10 10.0.0.14

ccm-manager config

!

mgcp

mgcp call-agent 10.1.0.10 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

no mgcp package-capability res-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 ecm

mgcp fax t38 inhibit

no mgcp fax-relay sg3-to-g3

mgcp rtp payload-type g726r16 static

mgcp bind control source-interface FastEthernet0/0

mgcp bind media source-interface FastEthernet0/0

mgcp behavior g729-variants static-pt

!

mgcp profile default

!

sccp local FastEthernet0/0

sccp ccm 10.1.0.10 identifier 1 priority 1 version 7.0

sccp ccm 10.0.0.14 identifier 2 priority 2 version 7.0

sccp

!

!

dial-peer voice 99920 pots

service mgcpapp

port 2/0

!

dial-peer voice 99922 pots

service mgcpapp

port 2/2

!

dial-peer voice 99923 pots

service mgcpapp

port 2/3

!

dial-peer voice 99924 pots

service mgcpapp

port 2/4

!

dial-peer voice 99925 pots

service mgcpapp

port 2/5

!

dial-peer voice 99926 pots

service mgcpapp

port 2/6

!

dial-peer voice 99927 pots

service mgcpapp

port 2/7

!

dial-peer voice 99928 pots

service mgcpapp

port 2/8

!

dial-peer voice 99929 pots

service mgcpapp

port 2/9

!

dial-peer voice 999210 pots

service mgcpapp

port 2/10

!

dial-peer voice 999212 pots

service mgcpapp

port 2/12

!

dial-peer voice 99921 pots

service mgcpapp

port 2/1

!

dial-peer voice 999214 pots

service mgcpapp

port 2/14

!

dial-peer voice 999211 pots

service mgcpapp

port 2/11

!

dial-peer voice 999215 pots

service mgcpapp

port 2/15

!

dial-peer voice 999216 pots

service mgcpapp

port 2/16

!

dial-peer voice 999217 pots

service mgcpapp

port 2/17

!

dial-peer voice 999218 pots

service mgcpapp

port 2/18

!

dial-peer voice 999220 pots

service mgcpapp

port 2/20

!

dial-peer voice 999221 pots

service mgcpapp

port 2/21

!

dial-peer voice 999222 pots

service mgcpapp

port 2/22

!

dial-peer voice 999223 pots

service mgcpapp

port 2/23

!

dial-peer voice 999219 pots

service mgcpapp

port 2/19

!

dial-peer voice 999213 pots

service mgcpapp

port 2/13

!

!

!

!

line con 0

line aux 0

modem Host

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

access-class TELNET in

exec-timeout 30 0

!

scheduler allocate 20000 1000

ntp server 10.0.4.1

ntp server 10.1.4.1

end

BerneceJohnson Wed, 07/25/2012 - 07:56

My memory is kind of foggy on the reasons why, but I did find that the timeouts ringing infinity is on all of my voice-ports.

voice-port 2/2

timeouts ringing infinity voice-port 2/2

Since all of your ports are registered with call manager this is the only thing I see that may help. If you add this to a port and still are not receiving dial-tone, let me know and I can dive into it further.

Actions

Login or Register to take actions

This Discussion

Posted June 24, 2010 at 12:29 PM
Stats:
Replies:4 Avg. Rating:
Views:1376 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard