How to setup Vlan for iSCSI

Unanswered Question
Jun 24th, 2010
User Badges:

Hi,


I am trying to setup Vlan for iSCSI, by using cisco switch 3560G.


And i also want to establish a trunk for separating the iSCSI traffic.


Plz help me to make this setup.


Regards,

Nilesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Fri, 06/25/2010 - 00:09
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hi,


I am trying to setup Vlan for iSCSI, by using cisco switch 3560G.


And i also want to establish a trunk for separating the iSCSI traffic.


Plz help me to make this setup.


Regards,

Nilesh


Nilesh,


Check out the below link for vlan configuration and trunking on cisco switches


http://www.ciscopress.com/articles/article.asp?p=29803


http://www.ciscopress.com/articles/article.asp?p=29803


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

Dustin Burke Fri, 06/25/2010 - 12:10
User Badges:

Here is the port channel and interface configurations..

You will need to make the ports LACP and that is described with the Channel-group mode ACTIVE


(active meaning lacp)



Configure the ports....


interface GigabitEthernet3/1
description To ISCSI

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet3/2
description To ISCSI

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active



Configure the Port channel...


interface Port-channel1
description ISCSI

switchport
switchport trunk encapsulation dot1q
switchport mode trunk



Please rate....

Actions

This Discussion

Related Content