Built In Bridge recording problem

Unanswered Question
Jun 25th, 2010
User Badges:

Dear all,


I have a problem when configuring recording with Callrex Recording. I use Silent Monitoring and Call Recording features instead of SPAN method.

I have prepared everything for this method and tried the below scenarios:


Phone A (7911G): Built in bridge enable, automatic recording enable

Phone B (7911G): Built in bridge enable, automatic recording enable


1. Making call from phone A to PSTN, Callrex recording is triggered and the call is recorded successfully.

2. Making call from phone B to PSTN, Callrex recording is triggered and the call is recorded successfully.

3. Making call from phone A to phone B, Callrex just show up "On Phone" status, not "Recording" <-- This is the problem.


I use Wireshark to capture packet from Recording server. In the 1st and 2nd scenario, I see RTP streams are being sent from IP Phone to Recording Server. In the 3rd case, there are not any RTP steam appears on recording server.

So, is there any additional configuration in my case? Please help me to solve this, thank you very much.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hiepnguyenho Thu, 07/01/2010 - 16:52
User Badges:

Dear Jill,


Thanks for your reply. Yes of course I have changed the service to Cisco forked audio. If not, it can not record the call from my IP Phone to PSTN


I have captured the packet on my Recording server (/w Wireshark), the problem is there is no RTP stream come to my server when making a call between 2 IP Phones. There are a lot RTP when making a call from IP Phone to PSTN. So I think the problem is coming from CUCM, right? If you have any experience when implementing forked audio, please help me, thank you very much.

Actions

This Discussion