My first 2 VOPI phones - how to configure switch/router?

Unanswered Question
Jun 25th, 2010

Hello,

I have bought 2 Ciso 7960 VOIP phones and am trying to configure them.  We use 3650 switches on our LAN and our gateway router is a 1841.

I have put the phones in VLAN 20 on one of our switches and added this to the interfaces:

interface FastEthernet0/4
switchport access vlan 10
switchport mode access
switchport voice vlan 20

interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport voice vlan 20

VLAN 10 is for the PC that is also attach to the phone which seems to be getting an IP address from our DHCP server and the phones are too.

Now I didn't know where to put the config for the phones is it the switch or router?  Well I grabbed an example of the internet and added it to the router:

ip dhcp pool scope3
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
dns-server 192.168.20.2

telephony-service
max-ephones 5
max-dn 5
ip source-address 192.168.20.1 port 2000
auto assign 4 to 6 (what does this mean?)
auto assign 1 to 5 (what does this mean?)
!
ephone-dn 1
number 1234

It seems the phone got auto assigned a number, but what if I wanted to assign VOIP phone 1 number 9876 and VOIP phone 2 number 9899?

Thanks

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion