Cisco IP Phone 7911 issue

Unanswered Question
Jun 25th, 2010


When we plug the Cisco  IP Phone 7911 to the Catalyst 4506 switch port, the phone seems like  cannot register IP address with the Cisco Call Manager. The phone stucks  at the "Configuring IP..." message and cannot proceed at all. These  issue occur to some of the Cisco phone only, others are working fine.  This is the new phone deployment at our campus. Any idea?

Switch port  configuration


switchport access  vlan 45
switchport mode access
switchport voice vlan 721
no  logging event link-status
speed 100
duplex full
qos trust  dscp
no snmp trap link-status
storm-control broadcast level 0.50
storm-control action trap
spanning-tree portfast
spanning-tree  bpduguard enable

Uplink port configuration


interface  GigabitEthernet1/2

switchport trunk encapsulation dot1q
switchport trunk native vlan 1000
switchport trunk allowed vlan  45,721,1292
switchport mode trunk
qos trust dscp
udld port  aggressive
storm-control broadcast level 0.50
storm-control  action trap
tx-queue 3
   priority high
spanning-tree  portfast disable
ip dhcp snooping trust

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion