WCS 7.0 cannot edit AP Migration template

Unanswered Question
Jun 25th, 2010

Hi,

Have upgraded WCS to 7.0 due to a Mesh network feature we needed, but now see I can no longer edit the AP migration templates.

The interface allows me to create or delete them but the command dropdown box does not show an Edit option.

So now for every AP I want to migrate I need to create a new template before I can select the AP's and migrate them.

I still need to migrate about 220 APs....

Looking though the help function it tells me to click on the Migration Template name.

However neither in MS IE nor Firefox this works, there is no link activated.

Anyone have an idea for a different workaround?

Thanks!

Arjan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
jallamass Mon, 01/24/2011 - 01:25

Hi,

Version 7.0.164.3 still have this problem

Any idea about solve it? Date for next update?

Greetz

ARJAN TOXOPEUS Mon, 01/24/2011 - 01:34

Hi,

Yes, I have seen the same, very annoying.

Have had a meeting with a Cisco Sales and Technical person.

Apparently the 7.0 version is the last version before they come with a appliance device.

This would come early 2011 but have no dates for this.

Do not have a lot of hope this will be fixed shortly.

Think the 7.0.164.3 is bug fixes only.

Just not our bug unfortunately....

Arjan

jallamass Mon, 01/24/2011 - 02:48

Thanks for your response.

I'm going to migrate about 400 aps next month and I think It's gonna be a little awful

Vinay Sharma Sat, 09/03/2011 - 05:57

Hello Arjun,

Please mark the Question as Answered, if the provided information is correct and it helped. By doing that others can take benefit as well.

Thanks,

Vinay Sharma

Community Manager – Wireless

ARJAN TOXOPEUS Sun, 09/04/2011 - 09:52

Still the same issue, I'm afraid.

Although there is a copy function for templates that could be of help.

Find this very disappointing. We should be able to create a template and actuatlly use it several times.

Why call it template otherwise if you can run it only once?

The NCS is replacing the WCS but not all of us will be moving over soon. So still a need to get this bug fixed.

Arjan

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network