SNMP not pass though subnets

Unanswered Question
Jun 25th, 2010
User Badges:

I have two sub nets on my cisco 2600 (ROM: System Bootstrap, Version  12.2(10r)1, RELEASE SOFTWARE (fc1)


192.168.1.0/24  eth0
&
192.1682.0/24  eth1


I have an smnp server on the .1 nw  and anything on that nw i receive traps but nothing on the .2 nw. Why is  the router not passing through the snmp protocol? Do i need to set  something extra up on the the router?



here is my config


ip access-list standard Replication
remark  deny Replication mask for the DR
deny   172.28.2.0 0.0.0.255 log
access-list  10 permit 172.17.1.8
access-list 30 permit 172.17.2.0 0.0.0.255
access-list  30 permit 172.17.1.0 0.0.0.255
route-map Traveler permit 10
match  ip address 10
set  ip next-hop 172.17.1.54
!
route-map Traveler permit 20
!
snmp-server  community 12Public RO 30
snmp-server community 12Private RW 30
snmp-server  trap link ietf
snmp-server enable traps snmp authentication linkdown  linkup col
snmp-server enable traps isdn call-information
snmp-server  enable traps isdn layer2
snmp-server enable traps isdn  chan-not-avail
snmp-server enable traps hsrp
snmp-server enable  traps config
snmp-server enable traps entity
snmp-server enable  traps envmon
snmp-server enable traps bgp
snmp-server enable traps  ipmulticast
snmp-server enable traps msdp
snmp-server enable  traps rsvp
snmp-server enable traps frame-relay
snmp-server enable  traps rtr
snmp-server enable traps syslog
snmp-server host 172.17.1.110 12Public




Thanks Guys

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion