We have a 5510 failover pair that needs to be upgraded to address some security vulnerabilities. The security advisory can be found here - http://www.cisco.com/warp/public/707/cisco-sa-20100217-asa.shtml. Specifically addressing the NTLM vulnerability.
The issue I am trying to sort out is that the NTLM is addressed by 8.2(2.1) and I see 8.2.2.ED available for download. The advisory recommends 8.2(2.4), but i would like to avoid interim releases if possible. So after all that my question is whether or not 8.2(2.1) is the same as 8.2.2.ED that is available on the download site.
Thanks in advance.
22.214.171.124 is not the same as 8.2.2ED
You will need to upgrade to atleast 126.96.36.199 interim to get around the NTLM vulnerability. The latest available interim is 188.8.131.52.