QuickVPN Win 7 Firewall

Unanswered Question

I am running Windows 7 ultimate 32bit.  I am trying to get quickVPN Ver 1.4.0.5 to connect to a Cisco RVS4000 router.

If windows 7 firewall is on quickvpn will always come up the the message "The remote gateway is not responding. Do you want to wait?"  it will not get past this point.  If I turn OFF windows 7 firewall then QuickVPN will connect and it works as expected.

I have read some of the other threads about this that say to Allow ICMP thru the firewall and to allow some ports thru.  After allowing these QuickVPN still does not work with the firewall on.

IF I go under the advances settings and the Connection Security Rules there is a rule called IPsec_Tunnel.  If I enable this and change EndPoint1 and EndPoint2 to ALL then quickvpn will connect once and work as expected.  If I disconnect quickvpn then the IPsec_tunnel setting disappers and comes back some time later disabled with the endpoint1 and endpoint2 back to default. I can change them again and get it to work.

What settings can I change in the firewall so that I don't have to fiddle with it everytime I want quickvpn to connect.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion