Tim Stretton Mon, 06/28/2010 - 04:41
User Badges:

Same result use command "application upgrade":


ACS01/admin# application upgrade 5-1-0-44-1.tar.gpg ACS_Upgrade
Do you want to save the current configuration ? (yes/no) [yes] ?
Generating configuration...
Saved the running configuration to startup successfully
% Manifest file not found in the bundle

lomonaco Mon, 08/02/2010 - 08:59
User Badges:

Hi Kevin Sun,


  You forgotten to put the comand acs before the patch argument...

  The correct is  "acs patch install 5-1-0-44-1.tar.gpg ACS_Upgrade"


   By the way, I recommend that you use the last patch avaliable, 5-1-0-44-3.tar.gpg


  My Best Regards,


   Andre Lomonaco

ggozzi Tue, 08/03/2010 - 02:46
User Badges:

Hi Guys

I have a problem to download in the acs tha patch 5-1-0-44-3.tar.gpg:

when I try to do this I receive the browser message :"Failed to extract version from the patch bundle. Please verify that this patch bundle is valid".

I have an 1121 appliance with 5.1.0.44.2 version installed.


The Md5 checksum of the downloaded file is correct.

Can Anyone help me?

Thanks and Regards

Tim Stretton Tue, 08/03/2010 - 04:27
User Badges:

Mak sure don't use tftp as download server, use ftp only.    This was my problem, not command related.

ggozzi Tue, 08/03/2010 - 05:33
User Badges:

Thanks a lot yuo have resolved my problem.

good job!!!

Tim Stretton Mon, 06/28/2010 - 04:29
User Badges:

It's weired.  My ACS5.1 has different command sets now.

At beginning, the command is same as document, after I tried with a non existing repository and select "no" at save configurartion, the command set changed. Is this a stupid bug?  Will open a ticket this morning.

patrick.tuttle@... Tue, 08/17/2010 - 10:43
User Badges:

Hello,


After beeting my head against the wall on this,  I decided to put the patch file onto a box that did not have pkzip or power archive on it.  Essentially so that this patch file would not associate itself to a program.


I then re-named it  to  5-1-0-44-3.tar.gpg   (it downloads from Cisco's web site as  5-1-0-44-3.tar.tar)


I then was then able to use FTP to apply the patch and do "acs patch install 5-1-44-3.tar.gpg (repository)


Seems as though the script only wants to see .gph ye for some strange reason the file downloads as .tar.tar



-pat

Actions

This Discussion