Folks, How do you stop tftp being tried for Config collection ?

Answered Question
Jun 28th, 2010

Hi there. We use LMS 3.2 with RME 4.3.1.[Solaris 10].

tftp is band across our network. So we don't use tftp remotely.

I've removed tftp from the RME config transport settings. [I just allow SSH / SCP ]

We still get 'couldnot determine the tftpboot directory. VLAN Config fetch is not supported using SCP'.

How can config RME to not even attempt to use tftp when pulling back switch configs ?

We don't want the old vlan.dat database form our older switches. Config collection also tries to tftp to routers to pull back the VLAN config.

Please have a think ? Many thanks. Guy

Correct Answer by Michel Hegeraat about 6 years 7 months ago

go to RME  -> Admin  -> Config Mgmt -> Transport Settings

remove the tftp protocol

Cheers,

Michel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Michel Hegeraat Mon, 06/28/2010 - 05:19

go to RME  -> Admin  -> Config Mgmt -> Transport Settings

remove the tftp protocol

Cheers,

Michel

hewittg@visa.com Mon, 06/28/2010 - 05:48

Hi Michel

I've already set this, but it does not stop the config collection from trying to use tftp for VLAN collection.

Cheers

Guy

Michel Hegeraat Mon, 06/28/2010 - 13:04

So it still tries anyway?

Well, if you use SSHand RCP/SCP you could try to disable the TFTPserver of ciscoworks.

It is a regular windows service (on the windows version of LMS ofcourse) just stop and disable it.

Archive will fail because it can't get vlan.dat ofcourse but that is how RME is hardcoded

Cheers,

Michel

Actions

This Discussion