Can't access switch now

Unanswered Question
Jun 28th, 2010

I plugged something into a new swtich (2960) that somone setup. The port lit up amber and never became green.

I clicked the mode button to duplex and the port became green. After about 30 seconds the switch went back to its old mode setting and my port became amber again.

I changed the mode back to duplex and then held the mode button down for 10 seconds thinking maybe it would lock duplex mode in. It didn't. It just did a lot of strange flashing. I waited and nothing happend. I then pulled the power on the switch and plugged it back in. Now the trunk port is amber and I can't telnet in. At one point in time I could telnet in. I also know the switches config was saved using the wr command before I tried all this.

Can someone tell me what I did and how do I fix it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Mon, 06/28/2010 - 07:18

Hi

Have you tried logging in via the console port? if not try logging in via console port and check whats the status within the switch.

Its better to configure the switch manually instead of using the buttons.

regds

Actions

This Discussion