CUCM Upgrade

Unanswered Question
Jun 28th, 2010


i am hoping to get the thoughs of some of the people on this fourm about upgrading from CUCM 5.x to 7.x

has anyone seen upgrading as a stable approach or would i be better of just doing a fresh install?

thie deployment consists of about 250 users and would be on a MCS-7825-H2-UC1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Mon, 06/28/2010 - 07:37

You cannot use that server

Cisco MCS 7825-H2-UC1


The Cisco MCS  7825-H2-UC1 supports Cisco Unity Connection.

You need a supported platform

Supported Servers for Cisco Unified  Communications Manager Releases



If this helps, please rate

themcurtis Mon, 06/28/2010 - 07:40

oops i post the wrong part number MCS7825H2-K9-CMA2 is our current CUCM server hardware


This Discussion